IBM Endpoint Manager Console crashes with "Out of Memory" errors

Technote (troubleshooting)


Problem(Abstract)

The IEM Console is crashing with the Error message "Out of Memory", this issue occurs multiple times a day and occurs on all consoles.

Cause

Custom analyses or properties are returning too much data and the IEM Console runs out of memory.

Resolving the problem

As a best practice, always test any changes in a lab or test environment before introducing them to the production environment.

Try to determine what the last change or update was made regarding Analyses activated or custom sites and custom Fixlets. Then try backing the change out, by stopping the analyses or unsubscribe the site. and attempt to back that change out. If this is not possible, report the issue to the support team. Provide any console.dmp files When the console crashes there should be console.dmp file(s) in the user's cache directory.

Please refer to the following URL regarding Clearing the Console cache for console cache folder location: http://www-01.ibm.com/support/docview.wss?uid=swg21505993

Please provide the console.dmp file for further assistance in determining which analyses will need to be excluded from loading into the console. The support team will provide the SQL Query to apply the exclusion.

Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Endpoint Manager

Software version:

All Versions

Operating system(s):

Windows

Reference #:

1622463

Modified date:

2014-12-11

Translate my page

Machine Translation

Content navigation