Troubleshooting
Problem
Inbound EDI documents stuck Processing in the Inbox
Symptom
Inbound EDI documents stuck in Processing in the Inbox
Cause
There could be a number of causes, for example:
- network issue when trying to export the documents to the target directory
- translation issue
Diagnosing The Problem
The messages are marked with an asterisk and the processing options are greyed out
Resolving The Problem
Reset the files in the Inbox by clicking View > Processing > highlight the files > click Reset
[{"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Product":{"code":"SS6V3G","label":"Sterling Gentran:Server for Microsoft Windows"},"Component":"Mapping and Translation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.3.1;5.3;5.2","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Product Synonym
GSW
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Document Information
Modified date:
06 September 2018
UID
swg21622405