Health Checks reporting fixlets 8.2.1312.0 needed for Relay and Client.

Technote (troubleshooting)


Problem(Abstract)

Customers not able to find fixlets for Relays and Clients to be upgraded to 8.2.1312.0 release.

Symptom

When running the Deployment Health Checks after upgrading the TEM server to ver. 8.2.1312.0, the dashboard returns results saying the BES Server Version is 8.2.1312.0 and that the BES Relays and Clients should be at the same version instead of their current version 8.2.1310.0.


Cause

The release 8.2.1312.0 came out to address an update needed for the TEM Servers, but no 8.2.1312.0 fixlets were needed for updating the TEM Relays and Clients.

Environment

This involves only the TEM Server(s) 8.2.1312.0 and Relay(s)/Client(s) 8.2.1310.0

Diagnosing the problem

The Deployment Health Checks dashboard returns a false positive when run against TEM Servers 8.2.1312.0.

Resolving the problem

This is a false positive being given for this version 8.2.1310.0 related to the TEM Relay(s)/Client(s) when the TEM Server has been upgraded to 8.2.1312.0. There is NO impact on your systems, functions nor operations. There are NO fixlets available for the Relay(s)/Client(s) to upgrade to 8.2.1312.0. This release was only to address the TEM Server.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Endpoint Manager

Software version:

8.2

Operating system(s):

Linux, Windows

Reference #:

1622356

Modified date:

2013-01-14

Translate my page

Machine Translation

Content navigation