IBM Support

Information to provide to support when preparing for ClearCase or ClearQuest 8.0 upgrades

Question & Answer


Question

When planning an upgrade to IBM Rational ClearCase or ClearQuest 8.0, what information should I provide to IBM Rational Support when requesting assistance in preparing for the upgrade?

Cause


Need to find resources to help you plan your ClearCase or ClearQuest (or both) 8.0.0.x upgrade.

Answer

If you are planning an upgrade of ClearCase or ClearQuest 8.0, please contact IBM Rational Support providing the information below. Our support staff will help you prepare for your upgrade using the details you have provided about your system configurations and environment.

Company Name __________________________________________________

Contact Name ______________________________ ICN: ________________

Telephone number ___________________________ Alternate number _________________

Email address ____________________________________

=======================================================================


INFORMATION ABOUT YOUR ENVIRONMENT

Operating systems and number of current clients and servers.

____________________________________________________________________________________________________________________________________________________________

Rational products and versions currently installed on clients and servers:

__________________________________________________________________________________________________________________________________________________________________________________________________________________________________________

Versions of Rational products you will be upgrading to:

____________________________________________________________________________________________________________________________________________________________

Are any of the Rational products listed above integrated with Rational or third party products? If so, please explain:

____________________________________________________________________________________________________________________________________________________________

Will you be migrating to new servers, domains and/or operating systems? If so, please explain in detail:

________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________

Are there any additional concerns about upgrading or special considerations that we should be aware of?


______________________________________________________________________________
______________________________________________________________________________

Timeline information:
What are the expected start and completion dates for upgrade testing and for the actual production environment upgrades? Please indicate if the upgrade is scheduled during normal business hours or during the weekend.
________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________

ClearCase Upgrade Questions
------------------------------------------

  1. What features and components (such as UCM, MultiSite, CCRC, or others) are in use?
  2. Please explain the configuration of your environment. Include information regarding the configuration of VOB, view, registry and license servers.
  3. Will you be upgrading the schema of your VOBs?

ClearQuest Upgrade Questions

---------------------------------------------

  1. Which ClearQuest Clients do you use?
  2. What database vendor and version are you using now and what do you plan to move to?
  3. How many Web servers do you use?
  4. Do you use LDAP or SSL?
  5. What are your reporting needs?
  6. Do you intend to use Full Text search
  7. What email are you using (SMTP or MAPI)?

[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF022","label":"OS X"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"8.0;8.0.0.1;8.0.0.2;8.0.0.3;8.0.0.4;8.0.0.5","Edition":"All Editions","Line of Business":{"code":"LOB36","label":"IBM Automation"}},{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"8.0;8.0.0.1;8.0.0.2;8.0.0.3;8.0.0.4;8.0.0.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21622124