Skip to main content

IBM Security Host Protection for Windows agent not able to start after installation


Technote (troubleshooting)


Problem(Abstract)

After installing IBM Security Host Protection for Windows, the agent does not run. The user is unable to start the agent's services in Windows Services.

Cause

Antivirus product corrupting the installation.

Diagnosing the problem

If the agent's services do not start, then check to see if the agent install has been corrupted. In the agent's directory, the agent's executable might have a random extension at the end if the installation has been corrupted. For example, "blackd.exe" may be listed as "blackd.exe.388". If you see this extension, then then agent installation was corrupted during installation.

Resolving the problem

Simply renaming the file to the correct extension does not resolve the issue. In this case the entire installation has been corrupted. In order to resolve this please follow these steps:


1. Uninstall the existing installation

2. Reboot the machine

3. Disable your antivirus product

4. Try to install the agent again


If the above information does not resolve your issue, please contact IBM Security Systems Customer Support.

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

IBM Security Host Protection

Proventia Server


Software version:
2.2.2


Operating system(s):
Windows


Software edition:
All Editions


Reference #:
1621079


Modified date:
2012-12-21

Translate my page

Content navigation