Restore fails in IBM InfoSphere Guardium with, "Error loading files to the database. Exit value = 1"

Technote (troubleshooting)


Problem(Abstract)

When restoring data on a collector in IBM InfoSphere Guardium it fails with error "Error loading files to the database. Exit value = 1"

Cause

The "Error loading files to the database. Exit value = 1" happens when data is restored while the inspection-core is is still running.

Environment

IBM InfoSphere Guardium collector.

Resolving the problem

While restoring on a collector, please stop the inspection core before restoring. To do this follow the steps below:

  1. From cli, issue the commands to stop the inspection core.
    1. stop inspection-engine
    2. stop inspection-core
  2. Run the restore.
  3. Restart the inspection core
    1. start inspection-core
    2. start inspection-engine

If the problem persists, please engage IBM InfoSphere Guardium Technical Support along with the following information:
  • screenshot of restore error.
  • guard_fileimport.log and
  • guard_filetransfer.log .

To obtain these files, please use the "fileserver" as explained in the following technote:

http://www.ibm.com/support/docview.wss?uid=swg21499434

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Guardium

Software version:

8.0, 8.0.1, 8.2, 9.0

Operating system(s):

Linux

Reference #:

1620712

Modified date:

2013-01-09

Translate my page

Machine Translation

Content navigation