Troubleshooting
Problem
Attempts to start the IBM Rational Team Concert WebSphere profile results in the error "ADMU7704E: Failed while trying to start the Windows Service associated with server: server1;".
Symptom
You see one or more of the following errors while starting the Rational Team Concert WebSphere profile:
ADMU0116I: Tool information is being logged in file $WEBSPHERE_HOME\AppServer\profiles\CLM1\logs\server1\startServer.log
ADMU7701I: Because server1 is registered to run as a Windows Service, the request to start this server will be completed by starting the associated Windows Service.
ADMU7704E: Failed while trying to start the Windows Service associated with server: server1;probable error executing WASService.exe:
Starting Service: adtclmamr015Node01 Timed out waiting for service to respond to command, after 1200 seconds.
Failed to start service, or timed out while waiting for start to complete. Check the logs for details.
Cause
The previous profile shutdown was improper. There is a high probability that the server1.pid file has not been deleted.
Diagnosing The Problem
Check if the server1.pid file is still located in the following location:
<WebSphere_installation>/AppServer/profiles/<Profile_Name>/logs/server1/server1.pid
If present, apply solution below to resolve.
Resolving The Problem
Delete the server1.pid. file and restart the profile.
WORKAROUND:
Restart the profile using the command line utility:
- Start a command prompt
- Navigate (cd) to the <WebSphere_installation>/AppServer/bin directory
- Run the command:
startServer.bat server -profileName <Name_of_the_RTCProfile>
Product Synonym
Rational Team Concert
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Document Information
Modified date:
16 June 2018
UID
swg21620566