Skip to main content

Failed to load schedule list


Technote (troubleshooting)


Problem(Abstract)

The user is unable to see any previously or newly scheduled reports in the Scheduler

Symptom

The crontab on the host server was recently edited.


Cause

Crontab has become corrupted

Environment

Unix only

Diagnosing the problem

Place the crontab details into a text file.


e.g. as the user
crontab -l > /tmp/crontab.txt

Then use vi, VIM or od to view the file, checking for special characters and unexpected new lines.
e.g.
od - c /tmp/crontab.txt
vim /tmp/crontab.txt
vi /tmp/crontab.txt


Resolving the problem

Check the output of crontab -l on the Reporter Server host. If
there are any lines duplicated or commented out, please remove them.

In addition, check for and remove any ^M characters.

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Tivoli Netcool/Reporter


Software version:
2.1, 2.2


Operating system(s):
AIX, HP-UX, Linux, Solaris


Software edition:
All Editions


Reference #:
1620112


Modified date:
2012-12-20

Translate my page

Content navigation