Technote (troubleshooting)
Problem(Abstract)
When creating a new process request the above error is displayed
Cause
When Person's Location in the Person application is filled in, this error occurs and there is no possibility to create process request. When a Person's Location is not filled in, it is possible to create new process request. This could be due to the CCMDB script V710_06 which is inserting the following class psdi.plusp.app.ticket.PlusPFldTicketLocation in PMCOMSR object
Diagnosing the problem
In Maxdemo BS 7118 + TSRM v7.2.1.1 the following class path is inserted psdi.app.ticket.FldTKLoc in PMCOMSR object against Location attribute.
Resolving the problem
1. Go To > System Configuration > Platform Configuration > Database Configuration 2. Search for PMCOMSR object
3. Click on Attributes tab---->LOCATION
4. Change the value of field Class to psdi.app.ticket.FldTKLoc
5. Click on Save
6. Click on list Tab
7. Click on Select Action > Turn the Admin Mode on
8. Apply Configuration Changes
9. Once ConfigDB is completed without error please don't forget to turn the Admin Mode off again.
| Segment | Product | Component | Platform | Version | Edition |
|---|---|---|---|---|---|
| Systems and Asset Management | IBM SmartCloud Control Desk | ||||
| Systems and Asset Management | Tivoli Asset Management for IT | ||||
| Systems and Asset Management | Tivoli Change and Configuration Management Database | ||||
| Systems and Asset Management | Tivoli Service Request Manager |
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