Skip to main content

LogFile Agent on Windows does not monitor files specified as LogSources


Technote (troubleshooting)


Problem(Abstract)

When LogSources includes Japanese Yen sign(\) as a path separator, LogFile Agent does not monitor files specified as LogSources.

Symptom

When LogSources like the below is specified in *.conf file, LogFile Agent does not monitor the file.

Example:
LogSources=C:\foobar\test.log

Cause

LogFile Agent cannot handle Japanese Yen sign(\) as a path separator.

Environment

This problem occurs on LogFile Agent 6.2.3.1 on Windows.

Resolving the problem

This issue has been fixed on LogFile Agent 6.2.3.2.
If you use 6.2.3.1, please use slash (/) instead of Japanese Yen sign(\) as a path separator.

Example:
LogSources=C:/foobar/test.log

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Tivoli Monitoring Version 6

Tivoli Log File Agent


Software version:
6.2.3.1


Operating system(s):
Windows


Reference #:
1619922


Modified date:
2012-12-11

Translate my page

Content navigation