Troubleshooting
Problem
All Control Center alerts (down or up) for Sterling B2B Integrator for perimeter server nodes are reading as "node2" even when they should be reading "node1". A report shows that the node name is also incorrect in the database.
Symptom
Sterling B2B Integrator node names are not showing correctly on node down or up alerts from Sterling Control Center.
Cause
This has been identified as a product defect under APAR IC88269
Resolving The Problem
Apply the Sterling Control Center maintenance that includes the fix from APAR IC88269
[{"Product":{"code":"SS3JSW","label":"IBM Sterling B2B Integrator"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"5.3;5.4","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Component":" ","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"5.4;5.3","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
Modified date:
17 December 2019
UID
swg21619682