Troubleshooting
Problem
Sterling Control Center is getting further behind on Sterling B2B Integrator (SI) business process tracking. The Queued Process Activity Queue Monitor still has SI business processes from yesterday that show completed on SI.
Symptom
Completed SI processes stay in the Queued Process Activity Monitor instead of showing in the Completed Process Activity Monitor in Sterling Control Center.
Cause
This has been identified as a product defect under APAR IC88476
Diagnosing The Problem
Completed SI processes show in the Queued Process Activity Monitor in Sterling Control Center. Not all the steps are listed
Resolving The Problem
Apply the Sterling Control Center maintenance that includes the fix from APAR IC88476
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Document Information
Modified date:
17 December 2019
UID
swg21618979