Troubleshooting
Problem
Users are not able to add documents in IBM Content Navigator (ICN) with IBM Content Manager if the user does not have RootFolderACL privilege. ICN appears to test for root folder on logon, even if functions such as folder browsing are disabled.
Symptom
Users receive an error message with error code CIWEB1656 when they click on the "Add Document" button.
Cause
This has been identified as a product defect under APAR IO17616
Environment
ICN with IBM Content Manager
Resolving The Problem
Apply fix for APAR IO17616.
A local fix can be to assign the RootFolderACL privilege to the user if it is acceptable.
[{"Product":{"code":"SSEUEX","label":"IBM Content Navigator"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"2.0.0.1;2.0.1;2.0","Edition":"","Line of Business":{"code":"LOB18","label":"Miscellaneous LOB"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21618939