RFT does not support coexistance with PowerBroker Desktops

Technote (FAQ)


Question

Can you use IBM Rational Functional Tester (RFT) in an environment which has PowerBroker Desktops installed?

Cause

RFT is designed to be used in an environment where the user who installs and configures the product has full administrator or root privileges and there are no additional security layers beyond what is included in the supported operating system.

Answer

RFT does not support coexistance with BeyondTrust PowerBroker Desktops.

You must remove PowerBroker Desktops from your machine before installing or using RFT.


Related information

Request for enhancement (RFE) 28652
System Requirements for RFT
BeyondTrust PowerBroker Desktops

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Functional Tester
Test Environments

Software version:

8.2, 8.2.0.1, 8.2.0.2, 8.2.1, 8.2.1.1, 8.2.2, 8.2.2.1, 8.3

Operating system(s):

Windows

Reference #:

1618896

Modified date:

2012-11-29

Translate my page

Machine Translation

Content navigation