Technote (FAQ)
Question
A SmartCloud Notes Web Access user tries to open his/her preferences and receives an error:
A problem has occurred which may have caused the current operation to fail.: Formula Error
Cause
This was reported to Quality Engineering as SPR # MHAN924MEQ. and is currently under investigation.
Answer
An option is to manually reset the values of some fields in the Preferences:
a) Open the Mail app in SmartCloud Notes
b) In that browser window, replace the existing URL with the following:
https://mail.notes.lotuslive.com/livemail/iNotes/Proxy/?EditDocument&Form=s_SetProfileField_JSON&PresetFields=s_FieldName;ConferenceCallInfo,s_ProfileName;CalendarProfile,S_FieldValue;Call-in+Information
c) Wait at least one minute
d) Open the preferences and confirm the issue is not occurring anymore
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