Backup of Tivoli Storage Manager for ERP causes ANR8216W messages

Technote (FAQ)


Question

Why are ANR8216W messages logged into the activity log for the backup of Tivoli Storage Manager for Enterprise Resource Planning even without any backup failure?

Cause

This may occur if a number of sessions gets created according to the values specified in the profile, but not all of these sessions will be used to retrieve logs that have already been stored on the Tivoli Storage Manager server. Only those sessions that have been used are closed correctly. All other sessions that have not been used are (just) destroyed. This causes the ANR8216W messages in the activity log.
ANR8216W
The server experienced a TCP/IP error while sending data on socket socket number. Reason return code.
Explanation
A communication error occurred on the indicated socket. This may be a normal event if either side of the connection is abruptly ended.
System action
The session is ended. Server operation continues.
User response
If the session is ended as a result of intentionally stopping either the client or server, no action is required. Otherwise, ensure that the client and server can communicate using Telnet or FTP applications, which are part of the TCP/IP suite.


Answer

These errors in the Tivoli Storage Manager server activity log may be ignored and there is no need to investigate them further.

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Document information


More support for:

Tivoli Storage Manager for Enterprise Resource Planning
Data Protection for SAP® for DB2

Software version:

All Versions

Operating system(s):

All Platforms

Software edition:

All Editions

Reference #:

1617982

Modified date:

2014-02-11

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