Unable to launch Rational Developer for Power 8.5 or later versions after installing Zend Studio 8.0

Technote (troubleshooting)


Problem(Abstract)

When Zend Studio 8.0 are installed with Rational Developer for Power 8.5 or later versions, the product fails to launch after the install.

Symptom

When Zend Studio 8.0 are installed with Rational Developer for Power 8.5 or later versions, the product fails to launch after the install. It gives the following message,

" A Java Runtime Environment (JRE) or Java Development kit (JDK) must be available in order to run Eclipse. No Java virtual machine was found after searching the following locations: C:\Program Files\IBM\SDP\jre\bin\jawaw.exe, jawaw.exe is not in your current path"

Cause

Installing Zend Studio 8.0 deletes the eclipse.ini file with all the default install settings. Rational Developer for Power 8.5 or later versions fails to launch as it is unable to find the eclipse.ini file.

Environment

Windows, Linux

Resolving the problem

A new copy of the eclipse.ini file must be created and placed in the installation folder, for example:"C:\Program Files\IBM\SDP" after Zend Studio 8.0 are installed with Rational Developer for Power 8.5 or later versions. A sample eclipse.ini file is provided as an attachment along with this tech-note.

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Developer for Power Systems Software
Installation

Software version:

8.5, 8.5.1

Operating system(s):

Linux, Windows

Reference #:

1617750

Modified date:

2012-11-28

Translate my page

Machine Translation

Content navigation