Client Manager for Endpoint Protection (CMEP) Overview page not updated

Technote (FAQ)


Question

Client Manager for Endpoint Protection (CMEP) Overview page not updated

Cause

After freshly installing and configuring the Core Protection Module (CPM) components on TEM server, checking the Client Manager for Endpoint Protection | CMEP Overview page, the information in there is not being updated.

Such as:

1) Anti-Virus Health Status pie chart is totally greyed out

2) Anti-Malware Vendor Products Installed bar chart is completely blanked.

3) Anti-Virus Deployment Information section only has info on BES Agents Deployed and the rest is showing "0".

Answer

1) Ensure the "Client Manager for Endpoint Protection" site is enabled under the License Overview page.

2) Ensure computer(s) are subscribed to this site. Only those subscribed computers to this site will report its information into this page. The unsubscribed computers will still be counted for under the BES Agents Deployed counter and will also report in the pie chart as grey color.

3) Under Endpoint Protection domain | All Endpoint Protection | Sites | External Sites | Client Manager for Endpoint Protection | verify the Subscribed Computer counter has some values.

4) Under Endpoint Protection domain | All Endpoint Protection | Sites | External Sites | Client Manager for Endpoint Protection | Analyses | ensure all analyses are activated.

A few minutes later, the CMEP Overview page should be updated with correct information including colorful pie and bar charts. Other information will also be updated as well.


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Document information


More support for:

Tivoli Endpoint Manager

Software version:

8.2

Operating system(s):

Windows

Reference #:

1617705

Modified date:

2012-11-22

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