Create and Modify Start center template options not available

Technote (FAQ)


Question

Why are the CREATE NEW TEMPLATE and MODIFY EXISTING TEMPLATE options not available when logging in as Maxadmin or admin - role user?

Cause

Start Center template left in edit mode

Answer

When logging in as maxadmin, or an administrative role user in Maximo, the CREATE NEW TEMPLATE and MODIFY EXISTING TEMPLATE options are not available, therefore new templates cannot be created or modified.

This is caused by a Start Center template being open for editing by the respective user. The template being edited should be visible amongst the available Start Center Template tabs visible to the user and will provide the option to be saved. Once the template is saved, the user will regain the options CREATE NEW TEMPLATE and MODIFY EXISTING TEMPLATE.


Cross reference information
Segment Product Component Platform Version Edition
Systems and Asset Management Tivoli Asset Management for IT Not Applicable AIX, HP-UX, Linux, Solaris, Windows All Editions
Systems and Asset Management IBM SmartCloud Control Desk AIX, HP-UX, Linux, Solaris, Windows 7.5 All Editions
Systems and Asset Management Tivoli Change and Configuration Management Database
Systems and Asset Management Tivoli Service Request Manager

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Maximo Asset Management
Configurable Start Center

Software version:

7.0, 7.1, 7.1.1, 7.1.2, 7.2, 7.2.1, 7.5

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

All Editions

Reference #:

1617555

Modified date:

2013-10-20

Translate my page

Machine Translation

Content navigation