.Net applications cannot be shared fully via Sametime Classic Meeting Screen Sharing

Technote (troubleshooting)


Problem

A third party application is started and the desktop will be shared in a Sametime Web Meeting. The main application window is shown. However, on doing a right-mouse click on the applications context menu, the context menu fails to display.

In other words, the context menu of the shared application is "not visible" for meeting attendees, during a web meeting using Desktop-Sharing.
Note: The context menu is only visible for the meeting chairperson.


Symptom

While using a third party application during a Sametime Web Meeting using Desktop sharing, not all parts of the application were displayed into the Web meeting.

Cause

Known software defect with how Sametime Meeting Screen Sharing handles shared applications.

Environment

Lotus Sametime Community Server Version 8.0.2, Classic Meetings, Windows 2003 OS. .NET Third Party Application

Diagnosing the problem

IBM Support reproduced the issue using the 3rd Party application on Sametime 8.0.2 Community Server (classic meetings).

Resolving the problem

Installing Sametime Community Fix RHOK-8XNRF4 resolved the problem.

Note: Hotfix RHOK-8R9SVW is a pre-requisite for Hotfix RHOK-8XNRF4.



Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Sametime
Classic Meeting Server

Software version:

8.0.2

Operating system(s):

Windows

Software edition:

Standard

Reference #:

1617505

Modified date:

2012-11-15

Translate my page

Machine Translation

Content navigation