Growth curve model plugin in SPSS Amos 18 gives error

Technote (troubleshooting)


Problem(Abstract)

I am using SPSS Amos 18.0.0. When I launch Amos Graphics and then click Plugins and choose Growth Curve Model, and click OK to the number of cut points, I receive the following error:

Error running plugin.

There is no variable called X2.

I click OK, and then receive two more errors, including a Assertion Failed and then Amos closes.

How can I run a Growth Curve Model in Amos?

Resolving the problem

Please contact SPSS Sales and upgrade your version of Amos. This issue does not exist in Amos 19 and higher.

We apologize for any inconvenience.


Rate this page:

(0 users)Average rating

Document information


More support for:

SPSS Amos

Software version:

18.0

Operating system(s):

Windows

Reference #:

1617405

Modified date:

2013-08-22

Translate my page

Machine Translation

Content navigation