Skip to main content

How to remove the Screen Capturer button


Technote (FAQ)


Question

How can the Screen Capturer button in Create SR be rendered inaccessible to users when the feature is not used?

Cause

Standard product feature.

Answer

The Screen Capturer button cannot be hidden using a signature option in Application Designer. In order to edit this functionality and make it unavailable to users, the createsr.xml needs to be exported and manually modified. This can be accomplished by loading the CREATESR application in the Application Designer and exporting the presentation xml using the Export Application Definition tool bar icon. Save the XML and make a back up of the original xml. Once a backup of createsr.xml is performed, the following section can be removed:

<screen_capturer id="screen_capturer_prototype" />

Save the modified createsr.xml and import the XML using the Import Application Definition toolbar option in Application Designer. Once the modified XML is imported the Screen Capturer button is no longer available to users.


Cross reference information
Segment Product Component Platform Version Edition
Systems and Asset Management IBM Maximo Asset Management AIX, HP-UX, Linux, Solaris, Windows 7.1, 7.1.1, 7.1.2, 7.2, 7.2.1, 7.5 All Editions
Systems and Asset Management IBM SmartCloud Control Desk Not Applicable AIX, AIX 6.1, HP-UX, Linux, Windows, Windows 2000, Windows 2003 server, Windows 2008 server, Windows 2012 server, Windows 64bit 7.5 All Editions

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Tivoli Service Request Manager


Software version:
7.1, 7.1.2, 7.2, 7.2.1, 7.5


Operating system(s):
AIX, Linux, Solaris, Windows 2003 server, Windows 2008 server


Software edition:
All Editions


Reference #:
1617153


Modified date:
2012-11-13

Translate my page

Content navigation