Can't login to BES Console or Bes Admin Tool

Technote (FAQ)


Question

Getting error "class SignedDataVerificationFailure" and "HTTP Error 18: An unknown error occurred while transferring data from the server" when trying to login to the BES Console

Cause

For console troubleshooting see Technote

https://www.ibm.com/developerworks/mydeveloperworks/wikis/home?lang=en#/wiki/Tivoli%20Endpoint%20Manager/page/Log%20Files

ie.
Console
* The Console does not write a log by default.
* A debug log can be enabled for troubleshooting by adding the
registry keys:
* HKCU\Software\BigFix\Enterprise Console
* "debugout" = "c:\temp\console.log"
* "enabledlogs" = "all"
.
In TEM 8.2+ all console errors will be in BESRelay.log
-------------------

If you see in
console.log:
Fri, 09 Nov 2012 10:20:43 -0700 -- Retrying RequestServerData (GET
https:// temserver:52313/data/users): HTTP Error 18: An unknown
error occurred while transferring data from the server

and

BES Relay.log
Fri, 09 Nov 2012 07:52:59 -0700 - LDAPGroupMembershipRefresher (3668) -
class SignedDataVerificationFailure
...
Fri, 09 Nov 2012 10:20:29 -0700 - /data/users (4124) - class
SignedDataVerificationFailure

This message is an indication that the signed data in the database is inconsistent


Answer

Run

C:\Program Files (x86)\BigFix Enterprise\BES Server\BESAdmin.exe /resignSecurityData

then log back into BES Console and BES Admin Tool.


Historical Number

45574
T19
649

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Document information


More support for:

Tivoli Endpoint Manager

Software version:

8.2

Operating system(s):

Windows

Reference #:

1616972

Modified date:

2012-11-09

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