IBM Support

Resource stuck in STARTING status in DISPSTAT

Troubleshooting


Problem

A resource on the DISPSTAT panel shows to be in STARTING status, but never changes.

Symptom

Resource is always in STARTING status in DISPSTAT. The status never changes even though the resource has been stopped and started.

Cause

The usual cause of a resource always showing STARTING in DISPSTAT is due to a UP or ACTIVE message defined in Policy that is never received, so SA thinks the resource is still starting up.

Resolving The Problem

First issue command: AOCUPDT resource,STATUS=ACTIVE

Next issue SETSTATE and change the status for the resource to UP via the
SETSTATE panel.

[{"Product":{"code":"SSWRCJ","label":"IBM Tivoli System Automation for z\/OS"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"--","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Document Information

Modified date:
08 August 2018

UID

swg21616808