Technote (troubleshooting)
Problem(Abstract)
After you migrate to WebSphere Process Server Version 7.0, the BPCIVTApplication does not work correctly and you encounter a CWTKA0031E error message.
Symptom
You see the following error message in the SystemOut.log file:
[9/5/12 17:19:13:110 CST] 00000050 TaskManagerCo I CWTKA0031E: Unsuccessful SCA service access.
null
Reference not found: BPCIVTApplication
Cause
During the WebSphere Process Server migration process, an application that was running on the old WebSphere Process Server server is installed on the new WebSphere Process Server. If the application includes some system libraries, or Java archive (JAR) files, that come from the old WebSphere Process Server, you might see this issue in the new WebSphere Process Server environment.
For example, you migrate WebSphere Process Server from Version 6.1.2 to 7.0. If the applications that are migrated from WebSphere Process Server V6.1.2 contain the ArtifactLoaderImpl.jar, sca-container.jar, and wbiCore.jar files, which are also from V6.1.2, the BPCIVTApplication cannot run well in the V7.0 environment.
Resolving the problem
To resolve this issue, delete all WebSphere Process Server system libraries from the applications.
Related information
A simplified Chinese translation is available
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