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Clarity Studio - Clearing the cache, to refresh the source and connection


Technote (FAQ)


Question

How to clear the cache for Clarity Studio?

Cause

In order to fully refresh the connection to the Application Server and the Data sources structure, you need to clear the cache and recreate the connection to the Server

Answer

In order to clear the cache, follow the steps below:

  1. Close Clarity Studio
  2. Enable the view of hidden files in Windows Explorer
  3. In Windows Explorer choose Tools -> Folder Options and check Show hidden files
  4. With Windows explorer, navigate to C:\Users\username\AppData\Roaming\Clarity Studio (Windows 7) or C:\Documents and Settings\username\Application Data\Clarity Studio (Windows XP). Rename or remove the Clarity Studio folder;
  5. Open Clarity Studio;
  6. From the menu, choose Connect -> Servers ;
  7. Create a new connection to the Clarity Server

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Document information

Clarity 7

Clarity Studio


Software version:
7.0, 7.2, 7.2.1


Operating system(s):
Windows


Reference #:
1616501


Modified date:
2012-11-13

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