Skip to main content

IBM Content Manager OnDemand fails to load large PDF document


Technote (troubleshooting)


Problem(Abstract)

I tried to load a large PDF document in IBM Content Manager OnDemand for Multiplatforms (CMOD), but ARSLOAD returns error messages:
ARS4902 Number of input pages = 37825
ARS4918 Page extraction failed!
Exception raised: 1073938453, There is not enough temporary disk space for this operation.
ARS4922 ARSPDOCI completed code 1
arsload: Indexing failed

Cause

This has been identified as a product defect under APAR PM75386 in CMOD 8.4.1.x and 8.5.0.x release.

Resolving the problem

For CMOD 8.4.1.x/8.5.x, you can apply 8.4.1.9/8.5.0.7 or later Fix Pack to resolve the problem.

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Content Manager OnDemand for Multiplatforms

Loading Data


Software version:
8.4.1, 8.5


Operating system(s):
AIX, HP-UX, Linux, Linux zSeries, Solaris, Windows


Reference #:
1616417


Modified date:
2013-02-28

Translate my page

Content navigation