IBM Support

IBM Content Manager OnDemand fails to load large PDF document

Troubleshooting


Problem

I tried to load a large PDF document in IBM Content Manager OnDemand for Multiplatforms (CMOD), but ARSLOAD returns error messages: ARS4902 Number of input pages = 37825 ARS4918 Page extraction failed! Exception raised: 1073938453, There is not enough temporary disk space for this operation. ARS4922 ARSPDOCI completed code 1 arsload: Indexing failed

Cause

This has been identified as a product defect under APAR PM75386 in CMOD 8.4.1.x and 8.5.0.x release.

Resolving The Problem

For CMOD 8.4.1.x/8.5.x, you can apply 8.4.1.9/8.5.0.7 or later Fix Pack to resolve the problem.

[{"Product":{"code":"SSEPCD","label":"Content Manager OnDemand for Multiplatforms"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Loading Data","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"8.5;8.4.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21616417