IBM Support

Error when installing GSKit on Linux using rpm -ihv

Technote (troubleshooting)


Problem(Abstract)

When you manually try to install GSKit using rpm -ihv, an error is displayed and the installation fails.

Resolving the problem

If you have already installed the Tivoli Directory Server that is bundled with IBM Security Access Manager for Web, GSKit version 8.0.14.23 is installed. To install GSKit version 8.0.14.26, use the command:
rpm -Uhv package_name

Document information

More support for: IBM Security Access Manager for Web
Base

Software version: 7.0

Operating system(s): Linux

Reference #: 1616392

Modified date: 16 November 2012