Duplicate spaces after moving from standalone LDAP to federated LDAP

Technote (troubleshooting)


Problem(Abstract)

When you change security strategy, while developing Business space artifacts (Space and pages), you may have duplicate entries.

Symptom

You see duplicate entries when you use "manage spaces".


Cause

The userid for standalone LDAP and federated LDAP are different. The artifacts created or modified by the same user may be stored as two different entries, as the owner id is different for these artifacts.

Environment

All

Diagnosing the problem

Check if you have duplicate entries when accessing "manage spaces".
Check if the security strategy has changed.

Resolving the problem

Identify the copies you want to delete, using manage spaces, and use manage spaces to delete them.

This can be done by deleting duplicate records in the database. You will have to be careful in identifying the records to delete. Not all of them will be identical except for the name.

It is highly recommended that you decide on the security strategy first before developing Business space artifacts.

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Document information


More support for:

WebSphere Business Monitor

Software version:

7.0, 7.0.0.2, 7.0.0.3, 7.0.0.4, 7.0.0.5, 7.5, 7.5.1

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:

1616109

Modified date:

2012-11-02

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