Technote (FAQ)
Question
Does the Tivoli Storage Manager FastBack product suite support Windows 7
Cause
The FastBack server is not supported on Windows 7. However, it will appear to install successfully. At that point, the FastBack service will not start successfully and the FastBack Manager cannot connect to the service. The following message will be displayed in the FastBack server technician log:
( 6cc)--->E14.FSI : REPLIB_LISTMGR_InitCheckLocationsFileAndMirror: Can't open [C:/ProgramData/Tivoli/TSM/FastBack/server/Locations.ini] !!!!
The default location for the FastBack server technician logs is here:
Windows 2003: %documents and settings%\all users\application data\tivoli\tsm\fastback\
Windows 2008 (Windows 7 stores this log here as well): %programdata%\tivoli\tsm\fastback\
The failure above should be in the latest FastBack technician log (FAST_BACK_SERVER04.sf) immediately after installation of the product
Answer
Although the FastBack server (or the DRHUB) does not support Windows 7, the FastBack client does support Windows 7 on level 6.1.4.0 or greater
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