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FBSG5804E Please verify IP/Computer name because of connection failure at 127.0.0.1


Technote (FAQ)


Question

Why is FBSG5804E displayed when trying to start the Tivoli Storage Manager FastBack Manager

Cause

The error comes up in a dialogue box upon FastBack Manager start and looks like this:



The FastBack Manager cannot connect to the FastBack server. The FastBack server technician logs should be investigated to diagnose further


Answer

The default location for the FastBack server technician logs is here:

Windows 2003: %documents and settings%\all users\application data\tivoli\tsm\fastback\
Windows 2008: %programdata%\tivoli\tsm\fastback\

Review the latest technican log (FAST_BACK_SERVER040.sf) and search on the failure message


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Document information

Tivoli Storage Manager FastBack

Server


Software version:
6.1, 6.1.1, 6.1.2, 6.1.3


Operating system(s):
Windows


Software edition:
Edition Independent


Reference #:
1615988


Modified date:
2012-11-11

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