Technote (FAQ)
Question
Why is FBSG5804E displayed when trying to start the Tivoli Storage Manager FastBack Manager
Cause
The error comes up in a dialogue box upon FastBack Manager start and looks like this:
The FastBack Manager cannot connect to the FastBack server. The FastBack server technician logs should be investigated to diagnose further
Answer
The default location for the FastBack server technician logs is here:
Windows 2003: %documents and settings%\all users\application data\tivoli\tsm\fastback\
Windows 2008: %programdata%\tivoli\tsm\fastback\
Review the latest technican log (FAST_BACK_SERVER040.sf) and search on the failure message
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