WAS CE v3.0.0 Server Adaptor can't be installed on RAD 8.0.4 and 8.5

Flash (Alert)


Abstract

Try to install WAS CE v3.0.0 Server Adaptor on RAD 8.0.4 and 8.5, but installation can't be completed and displayed error that one or more required items are missing. If want to use WAS CE with RAD, required plugins need to be installed first.

Content

Try to install WAS CE v3.0.0 Server Adaptor on RAD 8.0.4 and 8.5, installation can't be completed but problem happened:

Cannot complete the install because one or more required items could not be found.
Software currently installed: WASCE v3.0 Server Adapter Assembly 3.0.0.v20120716-103822 (com.ibm.wasce.v30.feature.feature.group 3.0.0.v20120716-103822)
Missing requirement: Geronimo Server Tools V30 UI Plug-in 3.0.0.v20120716-103822 (org.apache.geronimo.st.v30.ui 3.0.0.v20120716-103822) requires 'bundle org.eclipse.tm.terminal.view 0.0.0' but it could not be found
Cannot satisfy dependency:
From: WASCE v3.0 Server Adapter Assembly 3.0.0.v20120716-103822 (com.ibm.wasce.v30.feature.feature.group 3.0.0.v20120716-103822)
To: org.apache.geronimo.st.v30.ui [3.0.0.v20120716-103822]

Follow the below steps to install the required plugins first on RAD to solve this problem:

1 Download the Target Management Terminal option from the link:
http://download.eclipse.org/tm/downloads/drops/R-3.2.2-201102130444/index.php to the local directory
2. Install it to RAD by choosing: Help-->Install New Software-->Add-->Local
3.Restart RAD and then to install WAS CE v3.0.0 Server Adaptor.
4. WAS CE v3.0.0 Server Adaptor will be installed successfully without any problem.

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Application Server Community Edition
Eclipse Plugin for WAS CE

Software version:

3.0.0.1, 3.0.0.2

Operating system(s):

AIX, Linux, Solaris, Windows

Software edition:

Elite, Enhanced, Entry

Reference #:

1615961

Modified date:

2012-11-01

Translate my page

Machine Translation

Content navigation