Compatibility Information: Data Protection for VMware Version 6.4

Preventive Service Planning


Abstract

This document includes information regarding IBM Tivoli Storage Manager (TSM) for Virtual Environments: Data Protection for VMware Version 6.4 compatibility with earlier releases.

Content

Existing backups created using previous versions of Data Protection for VMware can be mounted and restored using Data Protection for VMware Version 6.4.
Note that it is important to ensure that the vSphere version is supported (see Hardware and Software Requirements: Data Protection for VMware Version 6.4).

New backups created with Data Protection for VMware Version 6.4 cannot be mounted or restored using previous versions of Data Protection for VMware.


TIP: Refer to the Tivoli Storage Manager for Virtual Environments Version 6.4: Data Protection for VMware Installation and User's Guide for detailed installation instructions and upgrade considerations before attempting to install or update this product.

Related information

Release Notes
All requirements doc
Quick Start Guide

Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Storage Manager for Virtual Environments
Data Protection for VMware

Software version:

6.4

Operating system(s):

Linux, Windows

Reference #:

1615905

Modified date:

2013-12-03

Translate my page

Machine Translation

Content navigation