Installing Rational License Key Server results in "The version of the file is not compatible" error on 64 bit Operating Systems

Technote (troubleshooting)


Problem(Abstract)

Attempts to install IBM Rational License Key Server on a 64 bit Operating System results in the error "The version of the file is not compatible".

Symptom

The full error message is as follows:

The version of the file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.

image

Cause

Unknown

Resolving the problem

Procedure:

  1. Unzip the installers of IBM Rational License Key Server

  2. Navigate to the following folder:
    RLKSSERVER_SETUP> disk1>InstallerImage_win32_win32_x86

  3. Double click on installc.exe

  4. Complete the installation of license server

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational License Key Server
Installation

Software version:

8.1.1, 8.1.2, 8.1.3

Operating system(s):

Windows

Reference #:

1615684

Modified date:

2013-02-14

Translate my page

Machine Translation

Content navigation