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FastBack for Exchange display may show incomprehensible characters


Technote (troubleshooting)


Problem(Abstract)

When reviewing an HTML email with FastBack for Exchange the software use the HTML header to determinate the Encoding method to use in the recovered email. If the characters cannot be read, it may be a problem with the HTML

Cause

In rare case when the HTML email does not have character set information in the HTML header, FastBack for Exchange will use a default encoding. There is no way to accurately determine which encoding was originally used without the charset information in the HTML header. This may cause the characters in the email to be impossible to understand if the wrong encoding was selected.

Resolving the problem

When characters in an email are garbled and unable to be read, this can be due to a different encoding page being utilized.

FastBack provides the capability to select the HTML Encoding to be used for the FastBack for Exchange Email display. The encoding can be set by:

    1) right clicking in the preview panel
    2) then selecting the encoding.
For example if you right click in the preview panel, select encoding->Unicode(UTF-8), and reopen the message again, the content will be displayed correctly.

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Copyright and trademark information

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Document information

Tivoli Storage Manager FastBack for Microsoft Exchange


Software version:
6.1, 6.1.1, 6.1.2, 6.1.3, 6.1.4


Operating system(s):
Windows


Software edition:
All Editions


Reference #:
1615596


Modified date:
2012-12-14

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