Receiving error message on opening Tableau from Logic Net Plus

Technote (FAQ)


Question

Opening Tableau reports from Logic Net Plus , receives error message given is "The external process failed to start: application not found".

Cause

System.ComponentModel.Win32Exception: Application not found
at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo
startInfo)
at System.Diagnostics.Process.Start()
at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start(String fileName)
at ILOG.SupplyChain.LogicNetPlus.Gui.Forms.Tableau.TableauOpenWorkbookDialo
g.openReport(IWin32Window owner)


Answer

Follow the steps below to resolve the issue.

1. Make sure that the .twb files are associated correctly with Tableau for ILOG /Logic Net Plus
2. Reopen the Tableau reports from LNP .If you receive an error again ,continue to step 3.
3. Open the Custom Report Management from under Custom Reports in the
Navigation Tree. Then select File > Restore Default Reports. to restore
custom reports. Any modifications to the default reports that were made would be reset..
Please contact technical support if the problem still occurs after completing these steps.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM ILOG LogicNet Plus XE
Documentation

Software version:

7.2

Operating system(s):

Windows

Software edition:

All Editions

Reference #:

1615320

Modified date:

2012-10-25

Translate my page

Machine Translation

Content navigation