Technote (troubleshooting)
Problem(Abstract)
You cannot give access to a Business Space page using groups, but have no problem giving access to individual users.
Symptom
You are unable to use groups to assign access to a Business Space page. For this particular error the group search gives zero entries in the trace with com.ibm.mm.*.
Cause
groupMemberIdMap is not configured correctly. "nsRole:nsRole" may not be used by all users. The LDAP administrator can provide the correct string to use. This has to be configured based on the environment.
For example, the user might be using the following LDAP configuration:
groupMemberIdMap="groupofuniquenames:uniqueMember", instead of
groupMemberIdMap="nsRole:nsRole".
Environment
All
Diagnosing the problem
Check if the user can be given access even though they do not have access belonging to a group that should have access privilege.
Check groupMemberIdMap and consult with the LDAP administrator to map the correct value.
Resolving the problem
Check groupMemberIdMap and consult with the LDAP administrator to map the correct value.
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