CTGIN9108E: The LDAP server on the host cannot be reached at the port

Technote (troubleshooting)


Problem(Abstract)

Installing SCCD receives CTGIN9108E: The LDAP server on the host
"ldap://fully.qualified.host.name" cannot be reached at the port
"389".

Cause

LDAP pre installed on different host, but install panel left to default to localhost name. The install then attempts to contact the local hosts port 389 instead of the LDAP server at port 389

Resolving the problem

Specify the correct hostname for the server where LDAP resides during install

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM SmartCloud Control Desk

Software version:

7.5

Operating system(s):

Platform Independent

Reference #:

1615141

Modified date:

2012-10-26

Translate my page

Machine Translation

Content navigation