Requisite failure installing WebSphere MQ V7.1

Technote (troubleshooting)


Problem(Abstract)

Unable to install MQ V7.1 on AIX 6.1

Symptom

AIX geninstall Pre-installaton Verification reports: Filesets listed failed the pre-installation verification and will not be installed.


Cause

This applies to any fileset failing the Preinstallaton test.
.
The reason for the error is there are certain mqm filesets included with V6 and V7.0 of WMQ but not with 7.1. There is a prerequisite test during the install of V7.1 to make sure there is not a mixture of filesets from different releases. If any mqm fileset is installed that is not in 7.1 it must be uninstalled first. This is not documented in the InfoCenter for 7.1.

Resolving the problem

Any mqm fileset installed that is not part of the MQ V7.1 product must be uninstalled first.

Product Alias/Synonym

WMQ MQ

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere MQ
Install / Migration

Software version:

7.1

Operating system(s):

AIX

Reference #:

1614968

Modified date:

2012-10-25

Translate my page

Machine Translation

Content navigation