ANS0326SE during backup with deduplication

Technote (troubleshooting)


Problem(Abstract)

During a backup to a Tivoli Storage Manager Server with deduplication enabled, it's possible to encounter ANS0326SE even with sufficient mountpoints.

Symptom

The replication.log would show errors as this:
<error when="2012-09-12 09:41:28" msg="FilePath ERROR (null) ANS0326E (RC41) This node has exceeded its maximum number of mount points. [tsm://192.168.2.23\TSMFB4WS\RealTimeBackup\NODENAME\C\Documents\File.xls] node:NODENAME rc=2302 reason=41 msg=tsmEndTxn failed "/>

<replication-status when="2012-09-12 09:41:28" lastStatus="FAIL" explanation="Unable to access the specified file" errValue="5022" errMnemonic="BADFILE" action="Copy" src="C\Documents\File.xls" dst="tsm://192.168.2.23\TSMFB4WS\RealTimeBackup\NODENAME\C\Documents\File.xls" size="0" priority="3" time="1347457288" ID="673728637500000053" retain="remote"/>

Cause

Tivoli Storage Manager Server APAR: IC81723 CLIENT DEDUPLICATION SESSION MAY NOT BE CANCELED

Environment

Tivoli Continous Data Protection for Files configured to backup to a Tivoli Storage Manager Server and the data is sent to a storage pool with deduplication enabled.

Diagnosing the problem

Consult APAR: IC81723 to see if the symptoms apply.

Resolving the problem

Apply fixing level for APAR: IC81723 to the Tivoli Storage Manager Server.

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Document information


More support for:

Tivoli Continuous Data Protection for Files

Software version:

All Versions

Operating system(s):

All Windows Platforms

Reference #:

1614789

Modified date:

2013-03-01

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