IBM Support

Unable To Accept Meeting Invitation From Outlook

Technote (troubleshooting)


Problem

User gets error, "An error occurred while saving: Entry not found in index", when trying to accept a meeting from Outlook

Symptom

User gets error, "An error occurred while saving: Entry not found in index", when trying to accept a meeting


Cause

The problem is that the parent document for the invitation does not have a RepeatInstanceDates value. The item is there, but there are no entries in the item. At this time, there is no determination as to why the value is not set correctly.

Environment

8.5.1

Diagnosing the problem

Review the parent document and determine if there is a value for the RepeatInstanceDates field.

Resolving the problem

The problem has been reported to the Lotus Quality Engineering Team via APAR LO74429. The issue has been resolved in Domino 9.0.1 FP1 and 8.5.3 FP6. If you are experiencing this issue in an older version of Domino, please upgrade or consider one of the following workarounds:


If you are not able to upgrade, here are 2 ways to work around the problem.

1) On the Domino server set Notes INI CSIgnoreAPDBBit=1. It will take effect for all Domino users including some of them who may not enable auto-processing for calendar events.

2) If the individual who enables auto-processing in Preference-> Calendar & ToDo->Display -> Notices. Once auto-processing is enabled, it will create an unique UNID instead if it finds the parent doc doesn't exist. So it can solves the problem as well

Document information

More support for: IBM Notes
Calendaring and Scheduling

Software version: 8.5.1

Operating system(s): Windows

Reference #: 1614403

Modified date: 12 September 2016