IBM Support

"Microsoft Excel has stopped working" when click "Controller - Log on" when logged into TM1 in the background

Troubleshooting


Problem

User launches the TM1 Perspectives Excel add-in shortcut (e.g. from Start Menu). This causes Excel 2010 to launch. User then tries to logon to Controller via the Controller Excel add-in. User clicks "Controller - Log on". User receives error message.

Symptom


Microsoft Excel
Microsoft Excel has stopped working
Windows can check online for a solution to the problem and try to...
=> Check online for a solution and restart the program
=> Restart the program
[View problem details]

Problem signature:
Problem Event Name: APPCRASH
Application Name: EXCEL.EXE
Application Version: 14.0.6117.5003
Application Timestamp: 4f622ef8
Fault Module Name: EXCEL.EXE
Fault Module Version: 14.0.6117.5003
Fault Module Timestamp: 4f622ef8
Exception Code: c0000005
Exception Offset: 009f079e
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057

Additional information about the problem:
LCID: 1033
skulcid: 1033

Cause

Issue with TM1 Perspectives 10.1.0 client.

Environment

Client device has Office 2010 installed.

Resolving The Problem

Fix:
Upgrade system to later version of TM1 which contains a fix for this problem.

For example, options include upgrading TM1 10.1 (10.1.0) to:

  • 10.1 Fix Pack 1 (10.1.0 FP1)
  • or 10.1.1 (or later).

Workaround:
Either:
(1) Launch Controller link add-in *before* launching TM1 Perspectives
or (2) Downgrade client device from Excel 2010 to an earlier version (e.g. Excel 2003).

[{"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Controller","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SS9RXT","label":"Cognos TM1"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"TM1 Perspectives","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21614186