Backup job failing as Media Cache cannot be reached

Technote (troubleshooting)


Problem(Abstract)

A backup job reports
' An error occured while loading the data information. Cannot connect to the service whose port is : 1512 on the machine "MACHINE_NAME", please check the status first '

Symptom

avepoint-zeusmedia.log


ERROR date_stamp time_stamp [Thread-0]
media.dsm.DsmConfiguration.loadLibrary -
D:\TSM\SharePoint\DocAve5\Manager\ZeusMedia\bin\AveStorage.dll: Can't
find dependent libraries
java.lang.UnsatisfiedLinkError:
D:\TSM\SharePoint\DocAve5\Manager\ZeusMedia\bin\AveStorage.dll: Can't
find dependent libraries

Cause

The Tivoli Storage Manager Client API dll files are missing, thus the Media Cache (Tivoli Storage Manager Server storage), cannot be reached.

Resolving the problem

1. Stop the media service, copy all the files in


D:\TSM\SharePoint\DocAve5\Manager\OtherTools\Tsm_api_runtime
- to -
C:\Windows\SysWOW64, and then start the media service.

(Replace D:\ with drive code was installed to and also replace SysWOW64 with system32 if system is 32bit.)

2. If the issue persists, please reinstall the media service (please DO NOT check the option "Remove configuration data" while uninstalling the media service), and restart the server where the media service installed. After the reinstallation process, the .dll files should be obtained normally.


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Document information


More support for:

Tivoli Storage Manager for Microsoft SharePoint

Software version:

All Versions

Operating system(s):

Windows

Reference #:

1614152

Modified date:

2013-09-30

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