Error when running AMOS (11,4)

Technote (troubleshooting)


Problem(Abstract)

When trying to activate the authorisation code you receive the following message:
"Please run this utility from your product's installation folder.(echoid.dat)"
Additionally when starting AMOS you receive error 11,4 saying there is no licence.

Cause

The problem is that the echoid.dat file is missing.

Resolving the problem

to resolve this issue simply create an echoid.dat file in notepad with the following contents only:
0x004

(Note above it is zero x zero zero four). Once the above is entered save the file to your desktop and rename the file to echoid.dat and to do this you will also need to ensure the file extension is visible by having the check the box for "Hide extensions for known file types" un checked otherwise it will keep the .txt extension (which is hidden by default).

In Windows Explorer select Options>Folder and search options, then select the "View" tab to check the setting for extensions of known file types.

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Document information


More support for:

SPSS Statistics

Software version:

21.0

Operating system(s):

Windows

Reference #:

1613684

Modified date:

2012-10-10

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