IBM Support

Microsoft .Net Framework v4.0 was not not found

Technote (troubleshooting)


You have checked the Add/Remove Programs in Control Panel and .Net framework 4.0 is listed as installed but you sill receive a message when trying to install AMOS that it is not installed.

Resolving the problem

Uninstall .Net framework 4.0 and install it again from the following location:

Once installed from the above link the AMOS installation should proceed without error.

Document information

More support for: SPSS Amos

Software version: 21.0

Operating system(s): Windows

Reference #: 1613529

Modified date: 09 October 2012