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Find in the Message Editor yields error: Find is only available when the action editor is docked

Troubleshooting


Problem

Using Find in the Message Editor results in the error "Find is only available when the action editor is docked" in IBM Rational Integration Tester (RIT) of IBM Rational Test Workbench.

Cause

The Find feature is only available when the action editor is docked.

Resolving The Problem

Enable the Find feature in the Message Editor.
You can configure the editor used for test actions through RIT user preferences. You have two options.

  1. A separate pop-up window.
  2. A docked section within the test editor tab.

Refer to the RIT Reference Guide for full details.

To configure a docked editor, consider the following steps.
  1. Click the top-level menu Window > Preferences > Test Editor.
  2. Locate and click on Action Editor Settings.
  3. Click the Action Editor drop-down and select either Right or Bottom depending on your position preference.
  4. Click OK to save the settings.

To use Find, consider the following steps.
  1. Open a test containing a messaging test action.
  2. Click on the messaging test action to select it.. You see the message in the docked editor.
  3. Press Ctrl+F. Then enter your search text in the Find dialogue.
  4. Click the arrows to move to the next or previous match.

[{"Product":{"code":"SSBLQQ","label":"IBM Rational Test Workbench"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Rational Integration Tester","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"8.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21612789