Overview - Tivoli Storage Manager 6.2 Supported Operating Systems

Technote (FAQ)


Question

The table below shows an overview of the operating system levels supported by Tivoli Storage Manager 6.2 server and client.

Answer

TSM Server and
Storage Agent Platforms

AIX
HP-UX
Linux on POWER
Linux x86
Linux x86_64
Linux zSeries
Solaris
Windows

TSM Client Platforms

AIX
HP-UX Itanium
i5/OS (AS/400) (API only)
Linux on POWER
Linux x86 / x86_64
Linux zSeries
Macintosh
Novell NetWare
Sun Solaris SPARC
Sun Solaris x86 / x86_64
Windows


z/OS Unix


TSM Administration Center Requirements
For TSM Administration Center requirements click here.
TSM Monitoring and Reporting Requirements
For TSM Monitoring and Reporting requirements click here.


Related information
*For TSM Client and TSM Server/Storage Agent compatibility click here.
*For TSM Storage Agent and Library-Client and TSM Server compatibility click here.
*For TSM Virtualization and Virtual Machine requirements click here.
*For TSM Supported Devices for AIX, HP-UX, Solaris, Windows click here.
*For TSM Supported Devices for Linux click here.

*For the latest TSM Client and TSM Server Downloads click here.

*For the Version 6.3 and V6.4 Overview click here.
*For the Version 6.1 Overview click here.
*For the Version 5.5 Overview click here




Platform

Click on the platform name in the table for detailed requirements
TSM Server and Storage Agent
Version 6.2
Operating System
AIX
  • AIX V5.3 (64 bit only)
  • AIX V6.1 (64 bit only)
  • AIX V7.1 (64 bit only) (starting with TSM Server V6.2.2)
HP-UX ITANIUM:
  • HP-UX 11i v3 (64 bit )
  • HP-UX 11i v2 (64 bit )
Linux on POWER
  • Red Hat Enterprise Linux 5 , Update 3 or later
  • SUSE Linux Enterprise Server 10, Service Pack 2 or later
  • SUSE Linux Enterprise Server 11
  • GNU C libraries, Version 2.4-31.30 and later.
Linux x86
  • Not supported
Linux x86_64
  • Red Hat Enterprise Linux 5
  • SUSE Linux Enterprise Server 10
  • SUSE Linux Enterprise Server 11
  • GNU C libraries, Version 2.3.3-98.38 and later.
Linux zSeries
  • Red Hat Enterprise Linux 5, Update 3 or later
  • SUSE Linux Enterprise Server 10, Service Pack 2 or later
  • SUSE Linux Enterprise Server 11
  • GNU C library, Version 2.4-31.43.6 and later.
Solaris SPARC 64 bit:
  • Solaris 10
x86_64:
  • Solaris 10
Windows One of the following operating systems, however, some functionality is
not available on the 32-bit systems. Check the system memory
requirements for more details.
  • Microsoft Windows Server 2003: Standard, Enterprise, or Datacenter Edition, Service Pack 2 or later. ​
  • Microsoft Windows Server 2003: Standard, Enterprise or Datacenter x64 Edition (64-bit), Service Pack 2 or later. ​
  • Microsoft Windows Storage Server 2003, Service Pack 2 or later. ​
  • Microsoft Windows Storage Server 2003 x64, Service Pack 2 or later.
  • Microsoft Windows Server 2003 R2: Standard, Enterprise, or Datacenter Edition, Service Pack 2 or later.
  • Microsoft Windows Server 2003 R2: Standard, Enterprise or Datacenter x64 Edition (64-bit), Service Pack 2 or later.
  • Microsoft Windows Storage Server 2003 R2, Service Pack 2 or later.
  • Microsoft Windows Storage Server 2003 R2 x64, Service Pack 2 or later. ​
  • Microsoft Windows Server 2008: Standard, Enterprise, or Datacenter Edition ​(all service packs are supported)
  • Microsoft Windows Server 2008: Standard, Enterprise, or Datacenter x64 Edition (64-bit) ​ (all service packs are supported)
  • Microsoft Windows Server 2008 R2: Standard, Enterprise, or Datacenter Edition​ (64-bit) (all service packs are supported)

Platform

Click on the platform name in the table for detailed requirements
TSM Client 6.2
Operating Systems
AIX
  • AIX V5.3 TL 5 and higher
  • AIX V6.1
  • AIX V7.1, starting with 6.2.2 client
plus required minimum level of
  • xlC.rte and xlsmp.rte filesets

The HSM clients support the following filesystems:
  • JFS2
  • GPFS 3.2.1.8 or higher
  • GPFS 3.3.0.3 or higher (but not 3.3.0.11)
  • GPFS 3.4.0.4 or higher
HP-UX Itanium
  • HP-UX 11i V2
  • HP-UX 11i V3

HSM client supported with the 6.1.3, 6.1.4, or 6.1.5 client package at the 6.1 functional level
i5/OS (AS/400) (API only) Supported with the 6.1-level API client on:
  • V5R4
  • V6R1
  • V7R1
Linux on POWER
  • SLES 11 (64 bit)
  • SLES 10 (64 bit)
  • RHEL 5 (64 bit)
  • RHEL 6 (64 bit), starting with the 6.2.2 client
Linux x86/x84_64
  • SLES 11
  • SLES 10
  • SLED 11
  • SLED 10
  • RHEL 5
  • RHEL 6, starting with the 6.2.2 client

The HSM client supports the following filesystems:
  • GPFS 3.2.1.8 or higher
  • GPFS 3.3.0.3 or higher (but not 3.3.0.11)
  • GPFS 3.4.0.4 or higher
Linux zSeries
  • SLES 11 (64 bit)
  • SLES 10 (64 bit)
  • RHEL 5 (64 bit)
  • RHEL 6 (64 bit), starting with the 6.2.2 client
Macintosh
  • Mac OS 10.5
  • Mac OS 10.6
  • Mac OS 10.7, starting with the 6.2.2 client
Solaris SPARC
  • Solaris 10
    HSM Client supported with the 6.1.3, 6.1.4, or 6.1.5 client package at the 6.1 functional level
Solaris x86/x86_64
  • Solaris 10
  • Solaris 11
Windows
  • Windows XP Professional (32 bit and 64 bit, SP 2 or later), except IA64
  • Windows Server 2003 (all editions, 32 bit and 64 bit)
  • Windows Server 2003 R2 (all editions, 32 bit and 64 bit support for same features as in Windows Server 2003)
  • Windows Vista all editions (Automated System Recovery (ASR) support begins with 6.2.2 for non-EFI)
  • Windows 2008 Server and Windows 2008 Server Core, all editions (Automated System Recovery (ASR) support begins with 6.2.2 for non-EFI)
  • Windows Server 2008 R2 and Windows Server 2008 R2 Server Core, all editions (Automated System Recovery (ASR) support begins with 6.2.2 for non-EFI)
  • Windows 7, all editions (Automated System Recovery (ASR) support begins with 6.2.2 for non-EFI)

NOTE: Windows IA64 support provided with the 6.1.3, 6.1.4, and 6.1.5 client packages at the 6.1 functional level

NOTE:
  • The V6.2 TSM client is supported on a Hyper-V guest, if the guest is running an operating system supported by the V6.2 TSM client. See Virtualization support page here.
z/OS Unix System Services (USS)
  • Supported with 6.1 client at the 6.1 functional level
  • Following OS are supported:
    • z/OS V1R9
    • z/OS V1R10
    • z/OS V1R11
      (beginning with 6.1.3 client)

Related information

IBM Tivoli Storage Manager and related products
Storage agent/library client and servercompatibility
TSM Virtualization/Virtual Machine Requirements

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Storage Manager
Server

Software version:

6.2

Operating system(s):

AIX, HP-UX, Linux, Macintosh, Solaris, Windows, z/OS

Reference #:

1612681

Modified date:

2014-04-15

Translate my page

Machine Translation

Content navigation