Worklight 5.0 Support for iOS 6 / Xcode 4.5

Technote (troubleshooting)


Problem(Abstract)

IBM Worklight 5.0 now provides support for iOS 6. However, building a Worklight iPhone application in Xcode 4.5 will work on the Simulator, but not on real devices.

Cause

Apple changed their support for older devices. As of Xcode 4.5 devices from the armv6 architecture family, which include iPhone 3G and earlier and iPod 2.0 and earlier, are no longer supported.

Resolving the problem

For the most up-to-date instructions, please look here.

Cross reference information
Segment Product Component Platform Version Edition
Mobile- Speech and Enterprise Access IBM Mobile Foundation Application Development Apple iOS 5.0 Consumer, Enterprise

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Worklight
Application Development

Software version:

5.0

Operating system(s):

Apple iOS

Software edition:

Consumer, Enterprise

Reference #:

1612485

Modified date:

2012-10-25

Translate my page

Machine Translation

Content navigation