IBM Support

Hardware and Software Requirements: Version 6.4.0 IBM Tivoli Storage Manager for Enterprise Resource Planning

Preventive Service Planning


Abstract

IBM Tivoli Storage Manager for Enterprise Resource Planning V6.4 contains the following components:

- Data Protection for SAP HANA® V6.4.0
- Data Protection for SAP® for Oracle V6.3.0
- Data Protection for SAP® for DB2 V6.3.0
- Administration Assistant for IBM Tivoli Storage Manager for Enterprise Resource Planning V6.2.1.1

Content

The hardware and software requirements for the Tivoli Storage Manager for Enterprise Resource Planning component at level V6.4 are listed below. For requirements related to the components not updated with this release, please refer to the All-Requirements page at http://www.ibm.com/support/docview.wss?&uid=swg21219410 to locate the appropriate requirements for the versions you are using.
IBM Tivoli Storage Manager for Enterprise Resource Planning supports valid SAP® environments that meet all requirements listed by SAP, and in addition also meet the specific requirements listed below.


Hardware and Software Requirements for Data Protection for SAP HANA® V6.4:

  • Hardware Requirements
    • IBM Systems solution for SAP HANA® or Lenovo solution for SAP HANA®
  • Software Requirements
    • Operating system options: SUSE Linux Enterprise Server 11 for SAP applications
    • SAP HANA® software stack SPS 04
    • IBM Tivoli Storage Manager API V5.5 or higher.
    • IBM Tivoli Storage Manager server, any version supported by the TSM API used.
    • IBM® General Parallel File System (GPFS™) or IBM Spectrum Scale™ of a version supported by your version of SAP HANA®

Document information

More support for: Tivoli Storage Manager for Enterprise Resource Planning

Software version: 6.4

Operating system(s): Linux

Reference #: 1612441

Modified date: 2015-09-16