Notification error with Connect:Express and Sterling Integrator TRC=A000 SRC=0000 NRC=A304.

Technote (troubleshooting)


Problem(Abstract)

All is working (sending/receiving file

through notification) but for each notification the below error appears

in CX logs :



ERROR NOTIFY: TRC=A000 SRC=0000 NRC=A304.

Symptom

INCOMING CALL (TCP/IP) ACCEPTED
COMMUNICATION OPENED (IN) WITH
CX01 (TCP/IP)
TRANSFER ACCEPTED
TRANSFER STARTED
(RECEIVE)
TRANSFER ENDED
DISABLED
PURGED
COMMUNICATION CLOSED WITH CX01 (TCP/IP)
DISABLED
PURGED
ERROR NOTIFY: TRC= A000 SRC= 0000 NRC= A304
NOTIFICATION
ERROR - TRC= A000
ERROR - TRC= A000 SRC= 0000 NRC=A32B ERC=0000
TCP/IP RC= 2733


Cause

NRC A32B: time out while reading

TRC 7015 7015: Checkpoint file error – direct read
TRC= A000 A000: The network component of monitor has detected an error
RC
TCP/IP
2733 Operation would block
Indicates one or more of the following errors:
The socket is marked nonblocking and no connections are waiting to be
accepted.
The socket is marked nonblocking and connection cannot be immediately
completed.
The file is locked and the function is instructed not to block when
locking.
The socket is marked as non-blocking and no space is available for the
specified function

7115: Journal file error – direct read

Environment

Sterling Connect:Express for Microsoft Windows 3.1.0

Diagnosing the problem

TOMNT.LOG
tom_httpn.ini

Resolving the problem

The file is configured to use the old notification system: disable the
"Notification" option. Enable only options in the "Http Notification" section.

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Document information


More support for:

Sterling Connect:Express for Microsoft Windows

Software version:

3.1

Operating system(s):

Windows

Reference #:

1612424

Modified date:

2012-09-27

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